SYMPTOMS
Whatever you try to search for in SharePoint Portal Server 2003, You do not get any results, you may receive the following error message in the error log if you go to "Site Settings->Configure search and indexing->View errors and warnings on:" and click on "portal content" or "non portal content"
The address could not be found, (0x80041209 - Cannot Connect to the server. Please make sure the site is accessible. )
The address could not be found, (0x80041206 - A server error occurred. Check that the server is available. )
CAUSE
full-text search is not configured properly
WORKAROUND
To work around this problem, follow these steps.
1. Login as SharePoint Administrator Group Account
2. Go to SharePoint Central Administration
3. Click on Windows SharePoint Services from left navigation bar.
4. Click on Configure full-text search and uncheck and check "Enable full-text search and index component" under Search Settings and type "SharePoint Administrator Group Account" User ID and Password if prompted.
4. Open Enterprise Manager in SQL Server 2000 or SQL Server Management Studio in SQL Server 2005.
5. Go to the database server then open the "SITE" database
6. You should see Full-Text Catalog node, right click on the catalog icon to start full population. If you receive an error message then run this stored procedure. Make sure you are running the stored procedute in the "Site" database.
EXEC sp_fulltext_database 'enable'
GO
This should fix the problem
This blog is specially for troubleshooting Microsoft Technologies.
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